Rare Prodigy items on sale:

Login or register to gain a full access to forums!

To post or view all of the Forum Boards & Topics you need to Login. You can Register either by email, Facebook or Google account. Click on the Register button on the top to begin!

Author Topic: Login doesn't always work  (Read 4896 times)

Arie van der Wende

  • Guest
Login doesn't always work
« on: October 18, 2001, 10:57:39 AM »
First of all let me complement you with the forum Jussi, it's a very nice addition to your web site! One thing though, I login and then when I want to post it doesn't do it under my own name, instead I have to type in a name again. When I type my username 'Arie', then I get to hear that the name is already in use. The system sees me as a Guest still then. This only happens when starting a new thread and not when replying to an existing one. What do I do wrong or what is wrong with the forum?

juGe

  • Administrator
  • Newbie
  • *****
  • Posts: 96
  • Karma: +0/-0
  • It's gonna happen, but not yet ya know?
    • View Profile
Re: Login doesn't always work
« Reply #1 on: October 18, 2001, 05:01:17 PM »
It depends what browser you are using...  I have experienced something like that with new 6.0 browsers.. IE 6.0 has that stupid cookie thing.. you have to put your "security level" little bit lower if you are using IE6 cause it won't accept any cookies if you are using it with the regular settings.
It's gonna happen, but not yet ya know?

Arie van der Wende

  • Guest
Re: Login doesn't always work
« Reply #2 on: October 19, 2001, 10:46:49 AM »
Internet Explorer 6, then there's the problem. Maybe you could write a login bar on top where now you can see 'name:' and 'e-mail:' The idea is that you can fill your username and password in there and then post your message. You can of course keep the other method of logging in as well. Good idea?

Arie

  • Newbie
  • *
  • Posts: 511
  • Karma: +0/-0
  • www.the-prodigy .org
    • View Profile
Re: Login doesn't always work
« Reply #3 on: October 19, 2001, 01:46:40 PM »
IE6 is indeed the problem. I have just tested the forum with IE5 and IE5.5 and there are no problems then.

fj

  • Newbie
  • *
  • Posts: 123
  • Karma: +0/-0
    • View Profile
Re: Login doesn't always work
« Reply #4 on: November 17, 2001, 03:54:36 AM »
You should put a little note at the login about the problem
Would of saved me some time and fustraction

 

Home Page | XML sitemap | Search | Feedback
Jussi Lahtinen © Copyright 1998-2020 All rights reserved.
This site is valid HTML5 & CSS - Web Designed with Accessibility in mind.

All images, audio, downloadable media, logos and registered trademarks are property of their respective owners.